Test plugin with LR 5.7


A new post: test plugin with Lightroom 5.7

It seems to work for me…

3 thoughts on “Test plugin with LR 5.7

  1. An internal error has occurred: bad argument #1 to ‘openUrlInBrowser’ (string expected, got nil)

    i get this despite the credentials being ok. updated to latest lightroom, wordpress, nextgen.

  2. after credentials ok message, this pops up
    internal error occurred
    ?:0: attempt to index field ‘?’ (a nil value)

    1. Please check your login/password.
      When validating your setup (button), you should get two OK popups: first one for the URL and the second for password.
      The plugin cannot do anything if you don’t get those correct.

Leave a Reply

Your email address will not be published. Required fields are marked *